What’s Vulnerable › Vulnerabilities
CVE-2022-23771: IPTIME NAS1DUAL CSRF Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-17 · updated 2026-06-17
- Weakness: CWE-352
Description
This vulnerability occurs in user accounts creation and deleteion related pages of IPTIME NAS products. The vulnerability could be exploited by a lack of validation when a POST request is made to this page. An attacker can use this vulnerability to or delete user accounts, or to escalate arbitrary user privileges.
Affected products
- Iptime Nas1Dual Firmware: before 1.4.86 — fixed in 1.4.86
- Iptime Nas2Dual Firmware: before 1.4.86 — fixed in 1.4.86
- Iptime Nas4Dual Firmware: before 1.4.86 — fixed in 1.4.86
How to fix
Upgrade to a fixed version: Iptime Nas1Dual Firmware 1.4.86; Iptime Nas2Dual Firmware 1.4.86; Iptime Nas4Dual Firmware 1.4.86. Check the vendor advisory for mitigations.
References
- https://www.krcert.or.kr/krcert/secNoticeView.do?bulletin_writing_sequence=66964
- https://www.krcert.or.kr/krcert/secNoticeView.do?bulletin_writing_sequence=66964
Get alerted when CVE-2022-23771 or the next vulnerability affects your stack