What’s Vulnerable › Vulnerabilities
CVE-2022-23807
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-01-22 · updated 2026-06-17
- Weakness: CWE-287
Description
An issue was discovered in phpMyAdmin 4.9 before 4.9.8 and 5.1 before 5.1.2. A valid user who is already authenticated to phpMyAdmin can manipulate their account to bypass two-factor authentication for future login instances.
Affected products
- phpMyAdmin: from 4.9.0 before 4.9.8; from 5.1.0 before 5.1.2 — fixed in 4.9.8, 5.1.2
How to fix
Upgrade to a fixed version: phpMyAdmin 4.9.8, 5.1.2. Check the vendor advisory for mitigations.
References
- https://security.gentoo.org/glsa/202311-17
- https://www.phpmyadmin.net/security/PMASA-2022-1/
- https://security.gentoo.org/glsa/202311-17
- https://www.phpmyadmin.net/security/PMASA-2022-1/
Get alerted when CVE-2022-23807 or the next vulnerability affects your stack