What’s Vulnerable › Vulnerabilities
CVE-2022-23808
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-22 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue was discovered in phpMyAdmin 5.1 before 5.1.2. An attacker can inject malicious code into aspects of the setup script, which can allow XSS or HTML injection.
Affected products
- phpMyAdmin: from 5.1.0 before 5.1.2 — fixed in 5.1.2
How to fix
Upgrade to a fixed version: phpMyAdmin 5.1.2. Check the vendor advisory for mitigations.
References
- https://infosecwriteups.com/exploit-cve-2022-23808-85041c6e5b97
- https://security.gentoo.org/glsa/202311-17
- https://www.phpmyadmin.net/security/PMASA-2022-2/
- https://infosecwriteups.com/exploit-cve-2022-23808-85041c6e5b97
- https://security.gentoo.org/glsa/202311-17
- https://www.phpmyadmin.net/security/PMASA-2022-2/
Get alerted when CVE-2022-23808 or the next vulnerability affects your stack