What’s Vulnerable › Vulnerabilities
CVE-2022-2383: Feed Them Social < 3.0.1 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 6.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The Feed Them Social WordPress plugin before 3.0.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting
Affected products
- slickremix Feed Them Social – Social Media Feeds, Video, and Photo Galleries: before 3.0.1 — fixed in 3.0.1
How to fix
Upgrade to a fixed version: slickremix Feed Them Social – Social Media Feeds, Video, and Photo Galleries 3.0.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4a3b3023-e740-411c-a77c-6477b80d7531
- https://wpscan.com/vulnerability/4a3b3023-e740-411c-a77c-6477b80d7531
Get alerted when CVE-2022-2383 or the next vulnerability affects your stack