What’s Vulnerable › Vulnerabilities
CVE-2022-2384: Digital Publications by Supsystic < 1.7.4 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The Digital Publications by Supsystic WordPress plugin before 1.7.4 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- Supsystic Digital Publications by Supsystic: before 1.7.4 — fixed in 1.7.4
How to fix
Upgrade to a fixed version: Supsystic Digital Publications by Supsystic 1.7.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0917b964-f347-487e-b8d7-c4f09c290fe5
- https://wpscan.com/vulnerability/0917b964-f347-487e-b8d7-c4f09c290fe5
Get alerted when CVE-2022-2384 or the next vulnerability affects your stack