What’s Vulnerable › Vulnerabilities
CVE-2022-23848
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-20 · updated 2026-06-17
Description
In Alluxio before 2.7.3, the logserver does not validate the input stream. NOTE: this is not the same as the CVE-2021-44228 Log4j vulnerability.
Affected products
- alluxio: before 2.7.3 — fixed in 2.7.3
How to fix
Upgrade to a fixed version: alluxio 2.7.3. Check the vendor advisory for mitigations.
References
- https://www.alluxio.io/download/releases/alluxio-2-7-3-release/
- https://www.alluxio.io/download/releases/alluxio-2-7-3-release/
Get alerted when CVE-2022-23848 or the next vulnerability affects your stack