What’s Vulnerable › Vulnerabilities
CVE-2022-23851
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-12-17 · updated 2026-06-17
- Weakness: CWE-1336
Description
Netaxis API Orchestrator (APIO) before 0.19.3 allows server side template injection (SSTI).
Affected products
- Netaxis Api Orchestrator: before 0.19.3 — fixed in 0.19.3
How to fix
Upgrade to a fixed version: Netaxis Api Orchestrator 0.19.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-23851 or the next vulnerability affects your stack