What’s Vulnerable › Vulnerabilities
CVE-2022-2386: Crowdsignal Polls & Ratings < 3.0.8 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-08 · updated 2026-06-17
- Weakness: CWE-79
Description
The Crowdsignal Dashboard WordPress plugin before 3.0.8 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting
Affected products
- Automattic, Inc. Crowdsignal Dashboard – Polls, Surveys & more: before 3.0.8 — fixed in 3.0.8
How to fix
Upgrade to a fixed version: Automattic, Inc. Crowdsignal Dashboard – Polls, Surveys & more 3.0.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/47855d4b-9f6a-4fc7-b231-4337f51c8886
- https://wpscan.com/vulnerability/47855d4b-9f6a-4fc7-b231-4337f51c8886
Get alerted when CVE-2022-2386 or the next vulnerability affects your stack