What’s Vulnerable › Vulnerabilities
CVE-2022-23896
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Admidio 4.1.2 version is affected by stored cross-site scripting (XSS).
Affected products
- admidio: before 4.1.3 — fixed in 4.1.3
How to fix
Upgrade to a fixed version: admidio 4.1.3. Check the vendor advisory for mitigations.
References
- https://huntr.dev/bounties/79c2d16c-bae2-417f-ab50-10c52707a30f/
- https://huntr.dev/bounties/79c2d16c-bae2-417f-ab50-10c52707a30f/
Get alerted when CVE-2022-23896 or the next vulnerability affects your stack