What’s Vulnerable › Vulnerabilities

CVE-2022-23916

Description

Cross-site scripting vulnerability in a-blog cms Ver.2.8.x series versions prior to Ver.2.8.75, Ver.2.9.x series versions prior to Ver.2.9.40, Ver.2.10.x series versions prior to Ver.2.10.44, Ver.2.11.x series versions prior to Ver.2.11.42, and Ver.3.0.x series versions prior to Ver.3.0.1 allows a remote authenticated attacker to inject an arbitrary script via unspecified vectors. This vulnerability is different from CVE-2022-24374.

Affected products

How to fix

Upgrade to a fixed version: appleple inc. a-blog cms 2.10.44, 2.11.42, 2.8.75, 2.9.40. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-23916 or the next vulnerability affects your stack