What’s Vulnerable › Vulnerabilities

CVE-2022-23943: mod_sed: Read/write beyond bounds

Description

Out-of-bounds Write vulnerability in mod_sed of Apache HTTP Server allows an attacker to overwrite heap memory with possibly attacker provided data. This issue affects Apache HTTP Server 2.4 version 2.4.52 and prior versions.

Affected products

How to fix

Upgrade to a fixed version: Apache HTTP Server 2.4.53. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-23943 or the next vulnerability affects your stack