What’s Vulnerable › Vulnerabilities
CVE-2022-2398: WP Comments Fields < 4.1 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-08 · updated 2026-06-17
- Weakness: CWE-79
Description
The WordPress Comments Fields WordPress plugin before 4.1 does not escape Field Error Message, which could allow high-privileged users to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- WordPress Comments Fields: before 4.1 — fixed in 4.1
How to fix
Upgrade to a fixed version: WordPress Comments Fields 4.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0a218789-9a78-49ca-b919-fa61d33d5672
- https://wpscan.com/vulnerability/0a218789-9a78-49ca-b919-fa61d33d5672
Get alerted when CVE-2022-2398 or the next vulnerability affects your stack