What’s Vulnerable › Vulnerabilities
CVE-2022-24071
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-01-28 · updated 2026-06-17
- Weakness: CWE-648
Description
A Built-in extension in Whale browser before 3.12.129.46 allows attackers to compromise the rendering process which could lead to controlling browser internal APIs.
Affected products
- NAVER Whale browser: before 1.14.0 — fixed in 1.14.0
How to fix
Upgrade to a fixed version: NAVER Whale browser 1.14.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-24071 or the next vulnerability affects your stack