What’s Vulnerable › Vulnerabilities
CVE-2022-24073
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-17 · updated 2026-06-17
- Weakness: CWE-648
Description
The Web Request API in Whale browser before 3.12.129.18 allowed to deny access to the extension store or redirect to any URL when users access the store.
Affected products
- NAVER Whale browser: before 3.12.129.18 — fixed in 3.12.129.18
How to fix
Upgrade to a fixed version: NAVER Whale browser 3.12.129.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-24073 or the next vulnerability affects your stack