What’s Vulnerable › Vulnerabilities

CVE-2022-24097: Adobe After Effects Out-of-bounds Write could lead to Arbitrary code execution

Description

Adobe After Effects versions 22.2 (and earlier) and 18.4.4 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe After Effects 18.4.5, 22.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-24097 or the next vulnerability affects your stack