What’s Vulnerable › Vulnerabilities
CVE-2022-24260
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 50.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-04 · updated 2026-06-17
- Weakness: CWE-89
Description
A SQL injection vulnerability in Voipmonitor GUI before v24.96 allows attackers to escalate privileges to the Administrator level.
Affected products
- Voipmonitor: before 24.96 — fixed in 24.96
How to fix
Upgrade to a fixed version: Voipmonitor 24.96. Check the vendor advisory for mitigations.
References
- https://kerbit.io/research/read/blog/3
- https://www.voipmonitor.org/changelog-gui?major=5
- https://kerbit.io/research/read/blog/3
- https://www.voipmonitor.org/changelog-gui?major=5
Get alerted when CVE-2022-24260 or the next vulnerability affects your stack