What’s Vulnerable › Vulnerabilities

CVE-2022-2428

Description

A crafted tag in the Jupyter Notebook viewer in GitLab EE/CE affecting all versions before 15.1.6, 15.2 to 15.2.4, and 15.3 to 15.3.2 allows an attacker to issue arbitrary HTTP requests

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.1.6, 15.2.4, 15.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-2428 or the next vulnerability affects your stack