What’s Vulnerable › Vulnerabilities
CVE-2022-24327
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-25 · updated 2026-06-17
- Weakness: CWE-732
Description
In JetBrains Hub before 2021.1.13890, integration with JetBrains Account exposed an API key with excessive permissions.
Affected products
- JetBrains Hub: before 2021.1.13890 — fixed in 2021.1.13890
How to fix
Upgrade to a fixed version: JetBrains Hub 2021.1.13890. Check the vendor advisory for mitigations.
References
- https://blog.jetbrains.com
- https://blog.jetbrains.com/blog/2022/02/08/jetbrains-security-bulletin-q4-2021/
- https://blog.jetbrains.com
- https://blog.jetbrains.com/blog/2022/02/08/jetbrains-security-bulletin-q4-2021/
Get alerted when CVE-2022-24327 or the next vulnerability affects your stack