What’s Vulnerable › Vulnerabilities
CVE-2022-24422
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 58.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-26 · updated 2026-06-17
- Weakness: CWE-287
Description
Dell iDRAC9 versions 5.00.00.00 and later but prior to 5.10.10.00, contain an improper authentication vulnerability. A remote unauthenticated attacker may potentially exploit this vulnerability to gain access to the VNC Console.
Affected products
- Dell iDRAC9: from 5.00.00.00 before 5.10.10.00 — fixed in 5.10.10.00
How to fix
Upgrade to a fixed version: Dell iDRAC9 5.10.10.00. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000199267/dsa-2022-068-dell-idrac9-security-update-for-an-improper-authentication-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000199267/dsa-2022-068-dell-idrac9-security-update-for-an-improper-authentication-vulnerability
Get alerted when CVE-2022-24422 or the next vulnerability affects your stack