What’s Vulnerable › Vulnerabilities
CVE-2022-24423
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-21 · updated 2026-06-17
- Weakness: CWE-20
Description
Dell iDRAC8 versions prior to 2.83.83.83 contain a denial of service vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability to cause resource exhaustion in the webserver, resulting in a denial of service condition.
Affected products
- Dell Integrated Dell Remote Access Controller 8: before 2.83.83.83 — fixed in 2.83.83.83
How to fix
Upgrade to a fixed version: Dell Integrated Dell Remote Access Controller 8 2.83.83.83. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000198064/dsa-2022-069
- https://www.dell.com/support/kbdoc/en-us/000198064/dsa-2022-069
Get alerted when CVE-2022-24423 or the next vulnerability affects your stack