What’s Vulnerable › Vulnerabilities

CVE-2022-2456

Description

An issue has been discovered in GitLab CE/EE affecting all versions before 15.0.5, all versions starting from 15.1 before 15.1.4, all versions starting from 15.2 before 15.2.1. It may be possible for malicious group or project maintainers to change their corresponding group or project visibility by crafting a malicious POST request.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.0.5, 15.1.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-2456 or the next vulnerability affects your stack