What’s Vulnerable › Vulnerabilities
CVE-2022-24573
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-03 · updated 2026-07-09
- Weakness: CWE-79
Description
A stored cross-site scripting (XSS) vulnerability in the admin interface in Element-IT HTTP Commander 7.0.0 allows unauthenticated users to get admin access by injecting a malicious script in the User-Agent field.
Affected products
- Element-It Http Commander: from 5.0.0 before 5.3.6; 7.0.0 — fixed in 5.3.6
How to fix
Upgrade to a fixed version: Element-It Http Commander 5.3.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-24573 or the next vulnerability affects your stack