What’s Vulnerable › Vulnerabilities

CVE-2022-24675

Description

encoding/pem in Go before 1.17.9 and 1.18.x before 1.18.1 has a Decode stack overflow via a large amount of PEM data.

Affected products

How to fix

Upgrade to a fixed version: Go 1.17.9, 1.18.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-24675 or the next vulnerability affects your stack