What’s Vulnerable › Vulnerabilities
CVE-2022-24676
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-09 · updated 2026-06-17
- Weakness: CWE-434
Description
update_code in Admin.php in HYBBS2 through 2.3.2 allows arbitrary file upload via a crafted ZIP archive.
Affected products
- Hyphp Hybbs2: before 2.3.3 — fixed in 2.3.3
How to fix
Upgrade to a fixed version: Hyphp Hybbs2 2.3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-24676 or the next vulnerability affects your stack