What’s Vulnerable › Vulnerabilities
CVE-2022-2494: Cross-site Scripting (XSS) - Stored in openemr/openemr
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-07-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository openemr/openemr prior to 7.0.0.
Affected products
- openemr: before 7.0.0 — fixed in 7.0.0
How to fix
Upgrade to a fixed version: openemr 7.0.0. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/152e551208e6de534ab194c87e9ffa4d56d294a8
- https://huntr.dev/bounties/74ddb017-c1fd-4e72-bd30-3b2033911472
- https://github.com/openemr/openemr/commit/152e551208e6de534ab194c87e9ffa4d56d294a8
- https://huntr.dev/bounties/74ddb017-c1fd-4e72-bd30-3b2033911472
Get alerted when CVE-2022-2494 or the next vulnerability affects your stack