What’s Vulnerable › Vulnerabilities

CVE-2022-25255

Description

In Qt 5.9.x through 5.15.x before 5.15.9 and 6.x before 6.2.4 on Linux and UNIX, QProcess could execute a binary from the current working directory when not found in the PATH.

Affected products

How to fix

Upgrade to a fixed version: Qt 5.15.9, 6.2.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-25255 or the next vulnerability affects your stack