What’s Vulnerable › Vulnerabilities
CVE-2022-25278
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-26 · updated 2026-06-17
Description
Under certain circumstances, the Drupal core form API evaluates form element access incorrectly. This may lead to a user being able to alter data they should not have access to. No forms provided by Drupal core are known to be vulnerable. However, forms added through contributed or custom modules or themes may be affected.
Affected products
- Drupal: from 8.0.0 before 9.3.19; from 9.4.0 before 9.4.3 — fixed in 9.3.19, 9.4.3
How to fix
Upgrade to a fixed version: Drupal 9.3.19, 9.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-25278 or the next vulnerability affects your stack