What’s Vulnerable › Vulnerabilities
CVE-2022-25462
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-20 · updated 2026-06-17
Description
Yafu v2.0 contains a segmentation fault via the component /factor/avx-ecm/vecarith52.c. This vulnerability allows attackers to cause a Denial of Service (DoS) via unspecified vectors.
Affected products
- Yafu Project Yafu: before 2.08 — fixed in 2.08
How to fix
Upgrade to a fixed version: Yafu Project Yafu 2.08. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-25462 or the next vulnerability affects your stack