What’s Vulnerable › Vulnerabilities
CVE-2022-2551: Duplicator < 1.4.7 - Unauthenticated Backup Download
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 17.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-22 · updated 2026-06-17
- Weakness: CWE-425
Description
The Duplicator WordPress plugin before 1.4.7 discloses the url of the a backup to unauthenticated visitors accessing the main installer endpoint of the plugin, if the installer script has been run once by an administrator, allowing download of the full site backup without authenticating.
Affected products
- Duplicator: before 1.4.7 — fixed in 1.4.7
How to fix
Upgrade to a fixed version: Duplicator 1.4.7. Check the vendor advisory for mitigations.
References
- https://github.com/SecuriTrust/CVEsLab/tree/main/CVE-2022-2551
- https://wpscan.com/vulnerability/f27d753e-861a-4d8d-9b9a-6c99a8a7ebe0
- https://github.com/SecuriTrust/CVEsLab/tree/main/CVE-2022-2551
- https://wpscan.com/vulnerability/f27d753e-861a-4d8d-9b9a-6c99a8a7ebe0
Get alerted when CVE-2022-2551 or the next vulnerability affects your stack