What’s Vulnerable › Vulnerabilities
CVE-2022-2552: Duplicator < 1.4.7.1 - Unauthenticated System Information Disclosure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 12.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-22 · updated 2026-06-17
- Weakness: CWE-306
Description
The Duplicator WordPress plugin before 1.4.7 does not authenticate or authorize visitors before displaying information about the system such as server software, php version and full file system path to the site.
Affected products
- Duplicator: before 1.4.7.1 — fixed in 1.4.7.1
How to fix
Upgrade to a fixed version: Duplicator 1.4.7.1. Check the vendor advisory for mitigations.
References
- https://github.com/SecuriTrust/CVEsLab/tree/main/CVE-2022-2552
- https://wpscan.com/vulnerability/6b540712-fda5-4be6-ae4b-bd30a9d9d698
- https://github.com/SecuriTrust/CVEsLab/tree/main/CVE-2022-2552
- https://wpscan.com/vulnerability/6b540712-fda5-4be6-ae4b-bd30a9d9d698
Get alerted when CVE-2022-2552 or the next vulnerability affects your stack