What’s Vulnerable › Vulnerabilities
CVE-2022-2559: Fluent Support < 1.5.8 - Admin+ SQLi
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-29 · updated 2026-06-17
- Weakness: CWE-89
Description
The Fluent Support WordPress plugin before 1.5.8 does not properly sanitise, validate and escape various parameters before using them in an SQL statement, leading to an SQL Injection vulnerability exploitable by high privilege users
Affected products
- Shahjahan Jewel Fluent Support: before 1.5.8 — fixed in 1.5.8
How to fix
Upgrade to a fixed version: Shahjahan Jewel Fluent Support 1.5.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/062599ce-c630-487e-bb43-c3b27a62b9ec
- https://wpscan.com/vulnerability/062599ce-c630-487e-bb43-c3b27a62b9ec
Get alerted when CVE-2022-2559 or the next vulnerability affects your stack