What’s Vulnerable › Vulnerabilities
CVE-2022-25615: WordPress eRoom plugin <= 1.3.8 - Cross-Site Request Forgery (CSRF) vulnerability leading to Cache Deletion
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-11 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) in StylemixThemes eRoom – Zoom Meetings & Webinar (WordPress plugin) <= 1.3.8 allows cache deletion.
Affected products
- StylemixThemes eRoom – Zoom Meetings & Webinar (WordPress plugin): before 1.3.9 — fixed in 1.3.9
How to fix
Upgrade to a fixed version: StylemixThemes eRoom – Zoom Meetings & Webinar (WordPress plugin) 1.3.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/eroom-zoom-meetings-webinar/wordpress-eroom-plugin-1-3-8-cross-site-request-forgery-csrf-vulnerability-leading-to-cache-deletion
- https://wordpress.org/plugins/eroom-zoom-meetings-webinar/#developers
- https://patchstack.com/database/vulnerability/eroom-zoom-meetings-webinar/wordpress-eroom-plugin-1-3-8-cross-site-request-forgery-csrf-vulnerability-leading-to-cache-deletion
- https://wordpress.org/plugins/eroom-zoom-meetings-webinar/#developers
Get alerted when CVE-2022-25615 or the next vulnerability affects your stack