What’s Vulnerable › Vulnerabilities
CVE-2022-25625
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-26 · updated 2026-06-17
Description
A malicious unauthorized PAM user can access the administration configuration data and change the values.
Affected products
- Broadcom Symantec Privileged Access Management: from 3.4.0.0 before 3.4.6.05; from 4.0.0.0 before 4.0.0.05; from 4.0.1.0 before 4.0.1.19; from 4.0.2.0 before 4.0.2.04; from 4.0.3.0 before 4.0.3.01; from 4.1.0.0 before 4.1.0.10 — fixed in 3.4.6.05, 4.0.0.05, 4.0.1.19, 4.0.2.04, 4.0.3.01, 4.1.0.10
How to fix
Upgrade to a fixed version: Broadcom Symantec Privileged Access Management 3.4.6.05, 4.0.0.05, 4.0.1.19, 4.0.2.04. Check the vendor advisory for mitigations.
References
- https://support.broadcom.com/external/content/SecurityAdvisories/0/20850
- https://support.broadcom.com/external/content/SecurityAdvisories/0/20850
Get alerted when CVE-2022-25625 or the next vulnerability affects your stack