What’s Vulnerable › Vulnerabilities
CVE-2022-25630
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-09 · updated 2026-06-17
- Weakness: CWE-79
Description
An authenticated user can embed malicious content with XSS into the admin group policy page.
Affected products
- Symantec Messaging Gateway: before 10.8 — fixed in 10.8
How to fix
Upgrade to a fixed version: Symantec Messaging Gateway 10.8. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/171781/Symantec-Messaging-Gateway-10.7.4-Cross-Site-Scripting.html
- https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/21117
- http://packetstormsecurity.com/files/171781/Symantec-Messaging-Gateway-10.7.4-Cross-Site-Scripting.html
- https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/21117
Get alerted when CVE-2022-25630 or the next vulnerability affects your stack