What’s Vulnerable › Vulnerabilities
CVE-2022-2567: Form Builder CP < 1.2.32 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-19 · updated 2026-06-17
- Weakness: CWE-79
Description
The Form Builder CP WordPress plugin before 1.2.32 does not sanitise and escape some of its form settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Form Builder CP: before 1.2.32 — fixed in 1.2.32
How to fix
Upgrade to a fixed version: Form Builder CP 1.2.32. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/dfa21dde-a9fc-4a35-9602-c3fde907ca54
- https://wpscan.com/vulnerability/dfa21dde-a9fc-4a35-9602-c3fde907ca54
Get alerted when CVE-2022-2567 or the next vulnerability affects your stack