What’s Vulnerable › Vulnerabilities
CVE-2022-25776: Sensitive Data Exposure due to inadequate user permission settings
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-18 · updated 2026-06-17
- Weakness: CWE-276
Description
Prior to the patched version, logged in users of Mautic are able to access areas of the application that they should be prevented from accessing. Users could potentially access sensitive data such as names and surnames, company names and stage names.
Affected products
- Mautic: from 1.0.2 before 4.4.12; from 5.0.0 before 5.0.4 — fixed in 4.4.12, 5.0.4
How to fix
Upgrade to a fixed version: Mautic 4.4.12, 5.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-25776 or the next vulnerability affects your stack