What’s Vulnerable › Vulnerabilities
CVE-2022-25812: Transposh WordPress Translation < 1.0.8 - Admin+ RCE
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-22 · updated 2026-06-17
- Weakness: CWE-94
Description
The Transposh WordPress Translation WordPress plugin before 1.0.8 does not validate its debug settings, which could allow allowing high privilege users such as admin to perform RCE
Affected products
- Transposh WordPress Translation: before 1.0.8 — fixed in 1.0.8
How to fix
Upgrade to a fixed version: Transposh WordPress Translation 1.0.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1f6bd346-4743-44b8-86d7-4fbe09bad657
- https://wpscan.com/vulnerability/1f6bd346-4743-44b8-86d7-4fbe09bad657
Get alerted when CVE-2022-25812 or the next vulnerability affects your stack