What’s Vulnerable › Vulnerabilities
CVE-2022-25838
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-24 · updated 2026-06-17
- Weakness: CWE-294
Description
Laravel Fortify before 1.11.1 allows reuse within a short time window, thus calling into question the "OT" part of the "TOTP" concept.
Affected products
- laravel Fortify: before 1.11.1 — fixed in 1.11.1
How to fix
Upgrade to a fixed version: laravel Fortify 1.11.1. Check the vendor advisory for mitigations.
References
- https://github.com/laravel/fortify/issues/201#issuecomment-1009282153
- https://github.com/laravel/fortify/issues/201#issuecomment-1009282153
Get alerted when CVE-2022-25838 or the next vulnerability affects your stack