What’s Vulnerable › Vulnerabilities

CVE-2022-26078

Description

Gallagher Controller 6000 is vulnerable to a Denial of Service attack via conflicting ARP packets with a duplicate IP address. This issue affects: Gallagher Gallagher Controller 6000 vCR8.60 versions prior to 220303a; vCR8.50 versions prior to 220303a; vCR8.40 versions prior to 220303a; vCR8.30 versions prior to 220303a.

Affected products

How to fix

Upgrade to a fixed version: Gallagher Controller 6000 8.30.220303a, 8.40.220303a, 8.50.220303a, 8.60.220303a. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-26078 or the next vulnerability affects your stack