What’s Vulnerable › Vulnerabilities

CVE-2022-26117

Description

An empty password in configuration file vulnerability [CWE-258] in FortiNAC version 8.3.7 and below, 8.5.2 and below, 8.5.4, 8.6.0, 8.6.5 and below, 8.7.6 and below, 8.8.11 and below, 9.1.5 and below, 9.2.3 and below may allow an authenticated attacker to access the MySQL databases via the CLI.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiNAC 9.1.6, 9.2.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-26117 or the next vulnerability affects your stack