What’s Vulnerable › Vulnerabilities

CVE-2022-26118

Description

A privilege chaining vulnerability [CWE-268] in FortiManager and FortiAnalyzer 6.0.x, 6.2.x, 6.4.0 through 6.4.7, 7.0.0 through 7.0.3 may allow a local and authenticated attacker with a restricted shell to escalate their privileges to root due to incorrect permissions of some folders and executable files on the system.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 6.4.8, 7.0.4; Fortinet FortiManager 6.4.8, 7.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-26118 or the next vulnerability affects your stack