What’s Vulnerable › Vulnerabilities
CVE-2022-26120
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-18 · updated 2026-06-17
- Weakness: CWE-89
Description
Multiple improper neutralization of special elements used in an SQL Command ('SQL Injection') vulnerabilities [CWE-89] in FortiADC management interface 7.0.0 through 7.0.1, 5.0.0 through 6.2.2 may allow an authenticated attacker to execute unauthorized code or commands via specifically crafted HTTP requests.
Affected products
- Fortinet FortiADC: from 5.0.0 before 6.2.3; 7.0.0, 7.0.1 — fixed in 6.2.3
How to fix
Upgrade to a fixed version: Fortinet FortiADC 6.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-26120 or the next vulnerability affects your stack