What’s Vulnerable › Vulnerabilities
CVE-2022-26135
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 71.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-30 · updated 2026-06-17
- Weakness: CWE-918
Description
A vulnerability in Mobile Plugin for Jira Data Center and Server allows a remote, authenticated user (including a user who joined via the sign-up feature) to perform a full read server-side request forgery via a batch endpoint. This affects Atlassian Jira Server and Data Center from version 8.0.0 before version 8.13.22, from version 8.14.0 before 8.20.10, from version 8.21.0 before 8.22.4. This also affects Jira Management Server and Data Center versions from version 4.0.0 before 4.13.22, from version 4.14.0 before 4.20.10 and from version 4.21.0 before 4.22.4.
Affected products
- Atlassian Jira: from 8.0.0 before 8.13.22; from 8.14.0 before 8.20.10; from 8.21.0 before 8.22.4 — fixed in 8.13.22, 8.20.10, 8.22.4
- Atlassian Jira: from 8.0.0 before 8.13.22; from 8.14.0 before 8.20.10; from 8.21.0 before 8.22.4 — fixed in 8.13.22, 8.20.10, 8.22.4
- Atlassian Jira Service Desk Server: from 4.0.0 before 4.13.22 — fixed in 4.13.22
- Atlassian Jira Service Management: from 4.14.0 before 4.20.10; from 4.21.0 before 4.22.4 — fixed in 4.20.10, 4.22.4
How to fix
Upgrade to a fixed version: Atlassian Jira 8.13.22, 8.20.10, 8.22.4; Atlassian Jira 8.13.22, 8.20.10, 8.22.4; Atlassian Jira Service Desk Server 4.13.22; Atlassian Jira Service Management 4.20.10, 4.22.4. Check the vendor advisory for mitigations.
References
- https://confluence.atlassian.com/display/JIRA/Jira+Server+Security+Advisory+29nd+June+2022
- https://jira.atlassian.com/browse/JRASERVER-73863
- https://jira.atlassian.com/browse/JSDSERVER-11840
- https://confluence.atlassian.com/display/JIRA/Jira+Server+Security+Advisory+29nd+June+2022
- https://jira.atlassian.com/browse/JRASERVER-73863
- https://jira.atlassian.com/browse/JSDSERVER-11840
Get alerted when CVE-2022-26135 or the next vulnerability affects your stack