What’s Vulnerable › Vulnerabilities
CVE-2022-26144
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-13 · updated 2026-06-17
- Weakness: CWE-79
Description
An XSS issue was discovered in MantisBT before 2.25.3. Improper escaping of a Plugin name allows execution of arbitrary code (if CSP allows it) in manage_plugin_page.php and manage_plugin_uninstall.php when a crafted plugin is installed.
Affected products
- mantisbt: before 2.25.3 — fixed in 2.25.3
How to fix
Upgrade to a fixed version: mantisbt 2.25.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-26144 or the next vulnerability affects your stack