What’s Vulnerable › Vulnerabilities
CVE-2022-26146
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Tricentis qTest before 10.4 allows stored XSS by an authenticated attacker.
Affected products
- Tricentis Qtest: before 10.4 — fixed in 10.4
How to fix
Upgrade to a fixed version: Tricentis Qtest 10.4. Check the vendor advisory for mitigations.
References
- https://github.com/Accenture/AARO-Bugs/blob/master/AARO-CVE-List.md
- https://support-hub.tricentis.com/open?id=manual&lang=en&path=%2Fqtest%2F10400%2Fen%2Fcontent%2Fqtest_manager%2Frelease_notes%2Fonpremise_release_notes%2Fmanager_10.4.0_onpremise_release_notes.htm&product=qtest&sessionRotationTrigger=true&type=product_manual&version=10.4.2%20On%20Premise
- https://github.com/Accenture/AARO-Bugs/blob/master/AARO-CVE-List.md
- https://support-hub.tricentis.com/open?id=manual&lang=en&path=%2Fqtest%2F10400%2Fen%2Fcontent%2Fqtest_manager%2Frelease_notes%2Fonpremise_release_notes%2Fmanager_10.4.0_onpremise_release_notes.htm&product=qtest&sessionRotationTrigger=true&type=product_manual&version=10.4.2%20On%20Premise
Get alerted when CVE-2022-26146 or the next vulnerability affects your stack