What’s Vulnerable › Vulnerabilities

CVE-2022-2630

Description

An improper access control issue in GitLab CE/EE affecting all versions starting from 15.2 before 15.2.4, all versions from 15.3 before 15.3.2 allows disclosure of confidential information via the Incident timeline events.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.2.4, 15.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-2630 or the next vulnerability affects your stack