What’s Vulnerable › Vulnerabilities
CVE-2022-26325: Cross Site Scripting vulnerability in NetIQ Access Manager versions prior to version 5.0.2
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-02 · updated 2026-06-17
- Weakness: CWE-79
Description
Reflected Cross Site Scripting (XSS) vulnerability in NetIQ Access Manager prior to 5.0.2
Affected products
- OpenText NetIQ Access Manager: before 5.0.2 — fixed in 5.0.2
How to fix
Upgrade to a fixed version: OpenText NetIQ Access Manager 5.0.2. Check the vendor advisory for mitigations.
References
- https://www.microfocus.com/documentation/access-manager/5.0/accessmanager502-release-notes/accessmanager502-release-notes.html#t4f2msu33v8h
- https://www.microfocus.com/documentation/access-manager/5.0/accessmanager502-release-notes/accessmanager502-release-notes.html#t4f2msu33v8h
Get alerted when CVE-2022-26325 or the next vulnerability affects your stack