What’s Vulnerable › Vulnerabilities
CVE-2022-26503
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-17 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of untrusted data in Veeam Agent for Windows 2.0, 2.1, 2.2, 3.0.2, 4.x, and 5.x allows local users to run arbitrary code with local system privileges.
Affected products
- Veeam: from 4.0.0 before 4.0.2.2208; from 5.0.0 before 5.0.3.4708; 2.0, 2.1, 2.2, 3.0.2 — fixed in 4.0.2.2208, 5.0.3.4708
How to fix
Upgrade to a fixed version: Veeam 4.0.2.2208, 5.0.3.4708. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-26503 or the next vulnerability affects your stack