What’s Vulnerable › Vulnerabilities
CVE-2022-26504
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-03-17 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper authentication in Veeam Backup & Replication 9.5U3, 9.5U4,10.x and 11.x component used for Microsoft System Center Virtual Machine Manager (SCVMM) allows attackers execute arbitrary code via Veeam.Backup.PSManager.exe
Affected products
- Veeam Backup & Replication: from 10.0.0.4442 before 10.0.1.4854; from 11.0.0.825 before 11.0.1.1261; 9.5.0.1536, 9.5.4.2615, 10.0.1.4854, 10.0.1.4854-p20201202, 10.0.1.4854-p20210609, 10.0.1.4854-p20220304 (+4) — fixed in 10.0.1.4854, 11.0.1.1261
How to fix
Upgrade to a fixed version: Veeam Backup & Replication 10.0.1.4854, 11.0.1.1261. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-26504 or the next vulnerability affects your stack