What’s Vulnerable › Vulnerabilities
CVE-2022-26563
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-18 · updated 2026-06-17
- Weakness: CWE-863
Description
An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to gain escilated privlidges due to improper PAM-authorization.
Affected products
- Tildeslash Monit: before 5.31.0 — fixed in 5.31.0
How to fix
Upgrade to a fixed version: Tildeslash Monit 5.31.0. Check the vendor advisory for mitigations.
References
- https://bitbucket.org/tildeslash/monit/commits/6ecaab1d375f33165fe98d06d92f36c949c0ea11
- https://man7.org/linux/man-pages/man3/pam_acct_mgmt.3.html
- https://bitbucket.org/tildeslash/monit/commits/6ecaab1d375f33165fe98d06d92f36c949c0ea11
- https://man7.org/linux/man-pages/man3/pam_acct_mgmt.3.html
Get alerted when CVE-2022-26563 or the next vulnerability affects your stack